RMagick-Installation

9 04 2007

Ich hatte schon einmal versucht, das Ruby-GEM rmagic zu installieren, habe im Verlauf aber die Fehlermeldung

configure: error: Can't install RMagick. Can't find Magick-config or
GraphicsMagick-config program.

bekommen. Folgender Eintrag führte dann aber letztendlich zum Erfolg: http://blog.pomozov.info/posts/adventure-with-rmagick-and-mongrel.html (URL nicht mehr vorhanden)

wmf2eps wurde im Verlauf der GEM-Installation noch als fehlend angezeigt, die Installation selbst hat aber funktioniert.

Ein paar Beispiele mir rmagick ausprobiert (z.B. dieses super Tutorial zum Erstellen von Polairoid-Photos: http://rmagick.rubyforge.org/Polaroid/polaroid.html) – funktioniert soweit wunderbar.

Nachtrag: Ein wirklich ausführliches Tutorial, was mit RMagick möglich ist, findet man auch unter http://www.imagemagick.org/Usage/